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Objectives 
 
Upon completion of this section, you will: 
 

 have an overview of BEN, BEN Financials and BEN Balances 

 know why the Journal Entry - General responsibility is necessary  

 understand the policies surrounding the Journal Entry - General process  

 learn how to access the Journal Entry – General responsibility  

 know how to enter a journal entry in BEN Financials for correcting an error, 

reallocating costs and transferring costs 

 know how to delete a saved or unsaved record 

 know how to query a journal entry from an inquiry or entry mode 

 know how to adjust Penn Purchasing Card transactions 

 know how to clear suspense transactions 

 know where to go for assistance when necessary 
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Overview of BEN  

Business Enterprise Network (BEN) 

Penn’s business and financial management systems which includes 

 Web-enabled applications and tools 

 Support structure 

Desktop Configuration 

Consistent with current University standards  

http://www.finance.upenn.edu/ben/benfin/desktop_req/ 

 Local Support Providers (LSP’s)  

http://www.upenn.edu/computing/view/support/staff.html 

 List of primary computer support assigned by Center and by Department  

Access/Security 

Penn eForms 

http://www.upenn.edu/computing/da/eforms/ 

Important Web Addresses 

U@Penn Portal 

http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php 

 Access to a wide variety of University web sites and information including those listed below 

BEN Financials Homepage   

http://benapps.isc-seo.upenn.edu 

 Access to BEN Financials and BEN Deposits 

Business Enterprise Network   

http://www.finance.upenn.edu/ben 

 News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc. 

Financial Training Department Web Page   

http://www.finance.upenn.edu/ftd/ 

 Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc. 

Audit and Compliance Web Page   

http://www.upenn.edu/audit/ 

 Information on controls, compliance mechanisms, and technologies to manage risk as well as 

providing guidance on the stewardship of University resources 

Responsibility Center Management (RCM) 

http://www.finance.upenn.edu/comptroller/rcm/index.shtml 

 Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc. 

  

http://www.finance.upenn.edu/ben/benfin/desktop_req/
http://www.upenn.edu/computing/view/support/staff.html
http://www.upenn.edu/computing/da/eforms/
http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php
http://benapps.isc-seo.upenn.edu/
http://www.finance.upenn.edu/ben
http://www.finance.upenn.edu/ftd/
http://www.upenn.edu/audit/
http://www.finance.upenn.edu/comptroller/rcm/index.shtml
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Overview of BEN (continued) 

 Purchasing Services Web Page 

 http://www.purchasing.upenn.edu/ 

 Information about BEN Buys, the Commodity Matrix, Supplier information, etc. 

Purchasing Forms 

http://www.purchasing.upenn.edu/forms/ 

 Request to Add a New BEN Buys Supplier 

 Request to Add a New BEN Buys Ship-To-Location 

 Request for University Tax Exemption Certificate 

 Request to Resend Approved Purchase Order to Suppler 

 And more… 

Need Help?  

  Dial 6-HELP (6-4357 or 215/746-4357) 

 Enter your two-digit School or Center code 

 BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday 

 BEN Knows Web Page 

http://www.finance.upenn.edu/benknows/ 

 Web site to browse and search for possible solutions to your BEN Financials questions 

Penn eForms 

Penn eForms are required for entry to most University financial systems. These eForms should be processed 

promptly to ensure system access following training. If an eForm has not been processed within 60 

days or more of attending a training course, you will be required to repeat the course to obtain 

access. 

 

 

 

http://www.purchasing.upenn.edu/
http://www.purchasing.upenn.edu/forms/
http://www.finance.upenn.edu/benknows/
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Purpose of the Journal Entry - General Responsibility 
 

 To create entries that adjust actual transactions as needed for transferring costs or correcting previous 

entries in BEN Financials 

 Create transactions, i.e. service center billings 

General Features 

 Ability to query all journal entries in the Journal Entry – General responsibility 

 Ability to check and reserve funds for on-line manual journal entry 

 Ability to see results of funds checking, i.e., which account on the journal failed funds checking 

 

What is Journal Entry – General Responsibility? 

The Journal Entry – General responsibility allows users to enter journal entries on-line for the following:  

 Transferring costs for intramural goods and services 

 Making adjustments to previous transactions for non-sponsored project (5 fund) accounts 

 Making cost sharing or transfer/share cost incurred for Grants and Contracts 

 Perform billing functions 

Transactions in BEN Financials 

There are generally five sources of transactions within BEN Financials 

 Organization initiated 

 On-line journal entries 

 BEN Financials modules 

 Purchasing  

 Accounts Payable 

 Assets 

 Feeder systems 

 Salary Management 

 University Services, etc. 

 System generated  

 Mass allocations 

 Custom Processes 

 Revenue Reclass 

 Grant and contract revenue recognition 

Every transaction will create a journal entry within BEN Balances 

 Budget modification creates a budget journal entry 

 Purchasing and Accounts Payable funds reservation creates/relieves an encumbrance journal entry 

 Accounts Payable invoice processing creates a journal entry for actual expenses 

 Feeder system uploads (Mail Services, Penn Purchasing Card) to BEN Balances create a journal entry 

 On-line transactions create a journal entry directly into BEN Balances 
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Posting 

 Posting is the process of updating account balances 

 Posting of journals is the responsibility of the Office of the Comptroller 

 Most journals post automatically every night, except 

 Manual Encumbrance 

 Reversing entries 

 Penn Purchasing Card 

 Journal entries w/Control Total violations  

 Journal entries cannot be changed once they have been posted (e.g., Manual On-line & Penn 

Purchasing Card) 
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Logging on to BEN Financials  

 

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)  

 Click on BEN Financials>BEN Financials Homepage or type  http://benapps.isc-seo.upenn.edu/  

 These are websites you may want to create a “bookmark” or “favorite” in your web browser 

 

 Click on BEN Financials 

 

 Enter your application User Name and Password 

 Click on [Login] or press [Enter] 

Check here for 
important system 

availability 

messages, etc. 
 

http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php
http://benapps.isc-seo.upenn.edu/
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BEN Financials Homepage 
         

 Select the desired Responsibility, in this 

case Journal Entry – General 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 The Navigator window briefly 

appears on the screen.   To change a 

navigation path within a responsibility, 

invoke the Navigator by  

 Closing all forms or  

 Clicking on the ‘Show 

Navigator’’ icon on the toolbar  
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Entering a Manual Journal 
 

 Click on the Journal>Enter navigation path 

Find Journals Window  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From here, you can either query an existing journal OR enter a ‘New Journal’. 

 Click on [New Journal] 
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Entering a Manual Journal (continued) 

Lines Tab  

Journals (BEN Financials) Form by Field  

 Use [Tab], [Enter] or click into the appropriate fields to enter required data.   

 Journal name  - enter the journal name using Penn’s format as follows: 

 ORG (4 digits) 

 Preparer’s initials (3 characters)  

 Date (MM/DD/YY) 

 Journal number (2 digits) e.g., 01, 02, 03 created for the day 

 Description - the description here will default to each line of the journal entry but can be changed 

line by line if needed.  If creating a journal for an adjustment to a previous transaction the nature of 

the original transaction should be reflected in the description – “Adj. OBJ codes PO 123456 beakers 
from Fisher”, “Fund 512345 frozen correct suspense”, etc. 
 

 Ledger – Defaults to Penn General Ledger 

 Period - will default to the current open accounting period 

 There is only one period open except when both ADJ-YY and JUL-YY are open 

 To select another ‘open’ period, click on the List of Values (LOV) icon [···] 

 Balance Type - defaults to Actual 

 Clearing Company  - not used at Penn 

Context 
Box 

Batch Name 

When entering queries be sure to 

use ‘%’ (wildcards) 

To delete an ‘unsaved’ line 

Click on 

Edit>Clear>Record or  
To delete a ‘saved’ line 

Click on  
Edit>Delete 

 

Descriptive Flexfield 

– see Journal 
Categories section 
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Entering a Manual Journal (continued) 

 Category - select by clicking on the LOV 

icon [···] 

 

 

 

 

 Effective Date  - Today’s dat 

 Budget - remains blank  

 Tax – Not  required 

 Control Total - Penn policy requires the 

use of the Control Total 
 

 The debit side of the journal is 

compared to the control total. The 

Journal batch will not post until the 
control total matches the debits.  

 
 

 To prevent a Manual Journal from posting, make the 
control total a different amount than the debit lines in the 
journal.  When you save the journal say “yes” to the warning 
message when it appears. 
 

 Conversion block - Currency will default to USD.  Other fields cannot be changed. 

 Status block – fields will display defaulted information 

 Reverse block - only completed when you want to reverse a ‘posted’ journal 

 [  ] Descriptive Flexfield – complete the appropriate information based on the ‘Category’ selected 

 Line number - University convention is to start with line number 10; each line thereafter will 

increment by 10 
 

 Account Number -  click on the LOV icon […] or [Ctrl]+L to bring up the Accounting Flexfield; 

enter the account number; click [OK] 
 

 Enter Debit or Credit amount 

 Complete Journal Lines as described above until Debits/Credits equal the Control Total 

 Journal Lines (including the Context Box) can be copied down  

 Click Edit>Duplicate>Record Above or [Shift] F6 

 Remember to change the Account Number in copied line 

 If the debit and credit amount on the journal do not agree, this 
message will pop-up when you save the journal. 
 

 Modify the line description if additional data is required  

Go to the section titled Journal Categories for complete listing and screen shots. 

Go to the section titled Journal 

Categories for a complete listing 

including screen captures. 
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 If you did not complete the [ ] Descriptive Flexfield information required, this message will 
pop-up when you go to save your journal. 
 

 
 
 
 
 
 
 

 Entering a Manual Journal (continued) 

 Tab to the Context Box 

 

 

 Click on the LOV icon [···] or [Ctrl] L to open the Context Find window,  if required 
 

 Select the Context and click [OK],  if required 

 Click [OK] to complete next line of journal 

 Click Edit>Duplicate>Record Above or [Shift] F6 to copy full journal line including the context box  

 

 Complete the Journal Lines as described above until Debits/Credits equal the Control Total 

 Click on [Check Funds]  

 The message to the right will appear which will save 

your work (if you haven’t done so already) 

  Click [Yes] 

 Pop-up box tells you “Your transaction passed funds check”  

  Click [OK]   

 Penn policy states that if you do not pass funds checking  

 Use a different and allowable account number 
 Do not execute the transaction 

 

 
 

 Click on [Reserve Funds] 

 Pop-up box tells you “Your transaction passed funds reservation” 

 Click [OK] 

 Once funds are reserved, you cannot change the journal entry 

 You must click on [Unreserve Funds] to make modifications 
to the ‘unposted’ journal 

 Important Note:  Not reserving a journal will not prevent it from posting 

 

Go to the section titled Journal Categories for complete listing including screen captures. 
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Entering a Manual Journal (continued) 

Other Information Tab  

 
 Status block – fields will display defaulted information 

 Posting – either Unposted or Posted 

 Funds – either Passed or Failed  

 Approval – N/A 

 Source  - Manual 

 Reference -  not used at Penn 

 Reference Date – not used at Penn 

 Reconciliation Reference – not used at Penn 

 Accounting Sequencing block – not used at Penn 

 Reporting Sequencing block – not used at Penn 
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Entering a Manual Journal (continued) 

Fail Funds Checking – Which Account?  

 To determine which account failed funds checking 

within your journal entry, click on [View Results] 

 

 
 
Budgetary Control Results 

 
 Review  the Result Message to see which account ‘failed’ the advisory level funds check 

 
 If the account combination fails funds checking, the message will read ‘This detail account causes a 

summary account to fail budgetary control in advisory mode’  

 

 REMINDER - Penn policy states that if you do not pass funds checking  

 Use a different and allowable account number 

 Do not execute the transaction 

 

Results 

Message 
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Entering a Manual Journal (continued) 

Journal Categories  

 

One of the following categories is to be used when creating a journal entry from the Journal Entry – 

General responsibility:     

 

 Category 01 – Intramural Goods/Services 

 Category 02 – Adjust a Previous Transaction 

 Category 07 – Grant and Contract Adjustment 

 Category 17 – UPHS Goods/Services 

 Category 18 – UPHS Payroll 

 
See the following pages for a full example of each category.   

Important Note:  To transfer a cost or correct a previous transaction for Grants and Contract (non-

sponsored projects or 5 Funds) use the Journal Entry – G&C Cost Transfers Responsibility.  Go to 

http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf for 

instructions on how to enter these transactions.   

http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf
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Entering a Manual Journal (continued) 
 
Journal Categories (continued) 
 
Category: 01 – Intra Gds/Svs  

 
Defined Usage  

 Use for intramural services, service center activity, and transfers between centers. 

 
Journal Header Descriptive Flexfield 

 Type of Service:   Required 

 Description:    Required 

 Date Rendered:   Required 

 Cost Basis:    Required 

 Additional Comments:   Not Required  

 
Journal Line Context Box 

 Not Used 
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Entering a Manual Journal (continued) 
 
Journal Categories (continued) 
 
Category: 02 – Adj Prev Tx 

 
Defined Usage  

 Use for correction of a previous transaction or clearing suspense. 

 
Journal Header Descriptive Flexfield 

 Type of Adjustment:   Required 

 Reason for Adjustment:   Required 

 Additional Comments:   Not Required  

 

 
 
Journal Header Context Box 

 Original Batch Name:   Required 

 Original Trans Date:   Required 

 Lawson AU – UPHS COA:  Not Required 
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Entering a Manual Journal (continued) 
 
Journal Categories (continued) 
 
Category: 07 – G & C Adj 

 
Defined Usage  

 Use for cost sharing, grant closeouts, and ORS adjustments. 

 
Journal Header Descriptive Flexfield 

 Type of Adjustment:   Required 

 Reason for Adjustment:   Required 

 Reason for Delay:   Not Required 

 Additional Comments:   Not Required 

Journal Line Context Box 

 Not Used 

 

 

 

 

 

 
Important Note:  To transfer a cost or correct a previous transaction for Grants and Contract (non-

sponsored projects or 5 Funds) use the Journal Entry – G&C Cost Transfers Responsibility.  Go to 

http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf for 

instructions on how to enter these transactions.   

http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf
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Entering a Manual Journal (continued) 
 
Journal Categories (continued) 
 
Category: 17 – UPHS Gds/Svs 

 
Defined Usage 

 Original billing of UPHS Goods/Services only 

 
Journal Header Descriptive Flexfield 

 Description:    Required 

 Date Rendered:   Required 

 Cost Basis:    Required 

 Additional Comments:   Not Required 

 

 
Journal Line Context Box 

 Lawson AU – UPHS COA:  Required 
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Entering a Manual Journal (continued) 
 
Journal Categories (continued) 
 
Category: 18 – UPHS Payroll 

 
Defined Usage  

 Use to reimburse UPHS for academic/research done for UPENN by UPHS employees paid on 

UPHS payroll (object codes 5140 and 5192). 
 

Journal Header Descriptive Flexfield 

 Not Used 

 
Journal Line Context Box 

 Pay Period End Date:   Required 

 Lawson AU – UPHS COA:  Required 
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GL Inquiry - Journals  
 

Perform a journal inquiry to view all journal entry batches for actual, budgets, or encumbrances in BEN 

Balances.  A user can query from a variety of search criteria including the batch name, journal name, 

source, category, period and/or posting status. 
 

From the GL Inquiry (Secured) responsibility 

 Click on the Inquiry>Journals navigation path.  Click on [Open] or double click on the path’s 

end.  

  

  

  

  

  

  

  

  

  

  

  

  

 

 When you first navigate to the Journal Entry Inquiry window, the Find Journals window appears 

automatically. After you run the query, you can reopen the Find Journals window by selecting 

View>Find from the menu or the flashlight from the Toolbar. 

Enter search criteria.  Use wildcards, as needed, or List of Values [···] where available, e.g. Period 

 

 

 

 

 

 

 

 

 

 

  

 Click on [Find]  

Click on 

[More] to see 
additional fields 

you can use to 
refine your 

query.  

To hide these 
extra fields, 

click on [Less]. 
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GL Inquiry – Journals (continued)  

 

 Click on [Review Journal] to see the transactions for the journal queried 

 

From this screen, click 

on Help>Record 

History to view who 
created and updated the 

journal.   
To query who 

created/updated and 
obtain their full name, 

address and e-mail, go 

to the Navigator and 
click on View User  
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GL Inquiry – Journals (continued) 

Querying in the Line Block 

Within the line block you can query on a desired field vs. scrolling through all the lines in journal. 

 

 Position cursor on Line 1;  Click on View>Find or the flashlight icon 
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GL Inquiry – Journals   (continued) 

Querying in the Line Block (continued) 

 Enter a search criteria 

 For example, click in the Accounts From field; enter a segment; click [OK] 

  

  

  

  

  

  

  

  

  

  

  

  

 

 Click on [Find] to see the results of your query within the line block 
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Querying from the Journal Entry Responsibility 
 

 Recommended for Unposted Penn Purchasing Card and Manual Journal Entries only 

The Journal Entry – General Responsibility is an unsecured responsibility.  When you query a journal 
entry, all transactions (posted and unposted) are available to query.  Be sure to make your query specific 

enough to retrieve only the transactions needed for adjustment. 
 

 Use of unsecured responsibilities is a privilege which can be revoked.  Be sure not to change 
anyone else’s journal entry without their permission to do so.  
 

 
When you first select Journal Entry – General Responsibility the Find Journals window appears. 

 

 After you run the query, you can reopen the Find Journals window by selecting View > 
     Find from the menu or the flashlight from the Toolbar 
 

 Enter query parameters to find the batch or journal you want to review 

 Be sure to use % wildcard – system adds time and date information at the end of the University’s 
naming convention for manual journal entries and batch names 

 
 Click on [More] to see additional fields that you can use to refine your query. To hide 
     these extra fields, click on [Less] 

 
 Once you've entered all of your query parameters, click on [Find] to run the query 
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Querying from the Journal Entry Responsibility (continued) 
 
The journal batches or journals that meet your query criteria appear in the Enter Journals window. You 

see the Batch Status, the Batch Name, the Journal Name, the batch Period, and the Journal Debits and 

Credits. 
 

 

 Click on [Review Journal] to see detailed information about the selected journal.  

 Changes to Journals can only be made on Unposted journals, e.g. Penn Purchasing Card  

Querying in GL Inquiry vs. Journal Entry 

There are some important differences between querying a journal in the GL Inquiry responsibility and 
querying a journal in the Journal Entry – General responsibility.  They are as follows: 
 

 Use the Journal Inquiry function from the GL Inquiry (Secured) responsibility if you need to see all 

entries in a journal 
 

 In the Journal Entry - General responsibility, you will not see the interfund entries, including the 
liability object code (2305) posted for each Penn Purchasing Card journal 
  

 Use the GL Inquiry (Secured) responsibility, if you need to see all the object codes and funds within a 

particular journal 
 

 The object/fund rules control both what you can/cannot enter in a journal entry AND what you 
can/cannot see when you query an existing batch in the Journal Entry responsibility  
 

 For CNAC, the rule is that only NAC '0' is allowed.  Within the Journal Entry – General responsibility, 

you can't enter any other NAC value and you won't be able to see any accounts (in a journal batch) 
that have a NAC value other than zero. 
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Redistribution of Penn Purchasing Card Transactions 
 

Penn Purchasing Card transactions are examples of journal entries for which costs may need to be 

redistributed.  Most journal entries, except Penn Purchasing Card, are posted nightly.  Penn Purchasing 

Card entries remain ‘unposted’ for five days (Monday to Friday) to allow for modifications.  The Journal 

Entry - General responsibility is used to redistribute costs for source system journal entries containing 

default account information. 

 Select the Journal Entry – General responsibility 

 Navigate to Journals>Enter 

 Enter the search criteria on the Find Journals window  

 Use wildcards (%) before and after the 6-digit Penn Purchasing Card ID number in the Batch 

field, e.g. %Pxxxxnn%, where xxxx is the ORG number and nn is the two-digit cardholder 

number 

 

 

 

 

 

 Use U% or Unposted as the parameter in the Status Posting field 

 Click on [Find] to execute query 

 Click [Review Journal] to open journal 

 Enter Control Total for journal 

 Make changes to journal lines as needed 

 Click on [Check Funds] 

 Reminder:  Do not continue with transaction if you do not pass funds checking  
 

 Click on [Reserve Funds].  Pop-up box tells you ‘Your transaction passed funds reservation’.   

 Click [OK] 
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Suspense Transactions 
Suspense account entries result when a transaction, originating from a system outside of BEN Financials 
and transferred to BEN Financials via a feeder file, contains an account error.  Account errors can result 

from an invalid mapping of the legacy account to the related BEN Financials account; or when a specific 

segment value is invalid, expired, or disabled; or when the BEN Financials account format is invalid; or 
when the BEN Financials account violates internal account mapping logic. 

 
On-line entry of transactions (i.e. Manual Journal Entries, Purchase Orders) will not generate suspense 

transactions because all entries are validated at the time of entry or save process.  However, when an 

unbalanced on-line journal is submitted for posting, BEN Financials will post the offset to OBJECT = 9500 
and ORG = 0000.  Sometimes this occurs when a user has not completed the journal and forgets to enter 

an amount in the Control Total to prevent it from posting that night. 
 

There are two types of suspense transactions: 
 

Source  
 
Source Suspense transactions are transactions that are programmed to return to the source department 

responsible for the feeder.  Since the CNAC will not be the same as the original transaction, end users will 
not be able to view or report on these transactions.  Only a few feeder systems are programmed in this 

manner:  Gifts, BRS and PROCARD.  The OBJECT code corresponds to the suspense object specific to the 

feeder.  ORG will always be equal to SUSP.  The account which failed appears on the Description line of 
the journal entry. 

 
A transaction from any other feeder can also be returned to the source department if the ORG in the 

account cannot be determined either because the old account number mapping is incorrect or is missing 

from the mapping tables, or because the BEN Financials account contains an invalid ORG value. 
 

Organization 
 
Organization Suspense accounts are transactions that contain invalid, expired, or disabled segment 

values in the account.  The transaction then is returned to the CNAC and ORG from the original account.  

The OBJECT code corresponds to the suspense OBJECT code specific to the feeder.  PROGRAM and CREF 
always are set to “0000”.  The account which failed appears on the Description line of the journal entry. 

 

 It is the responsibility of each organization to monitor the suspense transactions 
posted to their respective ORG.  All transactions, except payroll, bursar, and gift 
transactions, can be corrected in BEN Financials, with an online journal entry.  Payroll 
transactions must be corrected in Salary Management; bursar transactions should be 
corrected in the SAM system; and gift transactions must be corrected in the Gift System. 

 

To monitor the transactions posted during the month to suspense accounts, the user must first  

 
 Locate the suspense accounts 

 

 Identify the specific transaction  

 
 Correct the transaction posted to the suspense account 



  

         ….      Financial Training Department 30 

Suspense Object Codes 

Source Suspense 

Below is how the transaction will look to the source system or feeder: 
CNAC  ORG  BC  FUND     OBJECT            PROGRAM CREF 

### SUSP 1 000000    94##/95##       0000 0000 

Below is how the transactions will look to the organization reviewing the suspense account.  

 The transaction must be reversed from suspense using the exact account charged/credited to 
suspense, i.e. Program 0000; CREF 0000 

 

Organization Suspense 

CNAC  ORG  BC  FUND     OBJECT            PROGRAM CREF  

### #### 1 000000     9404/95##       0000 0000 

 
9404    Cashier’s Office                                         
9500    Default                                         
9501    Payroll [50xx-51xx]                               
9502    Telecommunications [5261-5263]          
9505    UMIS [5310]                                        
9506    DCCS [5309]                                        
9507    Archives [5330]                                   
9508    Publications [5265]                             
9509    Physical Plant [5407]                          
9510    Residential Maintenance [5407]       
9511    Bookstore                                
9512    Procard (Penn Purchasing Card)  
9513    Internal Mail Services: Bulk Mail [5274]        
9514    Internal Mail Services: Bulk Labor [5274]          
9515    Internal Mail Services: Mail Labor [5274]         
9516    Internal Mail Services: Daily Postage [5274]   
9517    Internal Mail Services: Postage Due [5274]    
9518    Internal Mail Services: Fed Express Domestic [5274] 
9519    Internal Mail Services: Fed Express Internat’l [5274] 
9520    Internal Mail Services: International Mail [5274] 
9521    Internal Mail Services: DHL [5274]   
9522    Internal Mail Services: Xpress [5274]           
9523    Wharton Reprographics                            
9524    Wharton Audiovisual Services                      
9525    Cell Center  
9526    ULAR Animal Procedure  
9527    ULAR Per Diem  
9528    Computer Connection   
9529    PENN Card   
9530    Faculty Club  
9531    Dining Service  

9532    LRSM  
9533    Physics 
9534 HR Post Doc 
9535 Internal Mail Services:  UPS (5274 
9536 DNA Sequence 
9537 Translational Core Lab 
9538 Vector Core      
9539    Chemistry  
9540    Medical Computing   
9541    Radiation Safety 
9542    AFSA 
9543    Medical Copy Center 
9544    Gene Therapy 
9545    Credit Card Cr/Dr 
9546 Med IDS Service 
9547 Pathology 
9548 Fleet Card 
9549 SCXC Stem Cell Xenograft Core 
9550  SOM Tech Services 
9552 Radiology 
9553 GTP Cell Morphology 
9554  Genome Frontiers Institute 
9555 Pathology Centralized Resources 
9556  Microscopy Core 
9557 FRES Lease 
9558 UPHS RES CHRGS (Clinical Research) 
9559 TRC SVCS Translational Research Center 
9560 VET IMAGE CORE (Vet Imaging Core) 
9561 RAD CLINIC IMAGE CORE (Clinical Imaging Core) 
9599    Frozen Account 
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Locating Suspense Accounts 

 
Use the GL Inquiry responsibility to check for suspense accounts for an organization.  

 Navigate to Inquiry>Account 

 Enter the search criteria 

 It is not necessary to enter the ORG as GL 
Inquiry is a secured responsibility.  You will only 
have access to the ORGs in your profile.  
 However, entering an ORG will narrow your 
search and/or speed up your query.   
 

 Click [OK] 

 Click on [Show Journal Details] 

  View the Line Description field to see the 

account number that caused the suspense 

transaction  

 

 Correct the suspense transaction using the Journal Entry – General responsibility.   

 Follow the steps for creating a journal entry in the previous section 

 Use category ’02 Adjustment to Previous Transaction’   

 Be sure to complete the context box on the line with the Original Batch Name & Transaction 
Date of the suspense transaction 
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Revision History 
 

Date   Page Number(s) Topic 

November 26, 2012 (BAM) Various  R12 BEN Financials Upgrade 
 

June 30, 2016 (BDL) Pages 4, 5 & 7 Removed ‘BEN Reports’ reference; no longer exists 

 


